Bi Facial PV Feature Thema ist als GELÖST markiert

The forum for students and lecturers for questions and discussions about Polysun for academic use
Post Reply
MarcusGunter
Posts: 6
Joined: Tue Apr 04, 2017 9:42 am

Tue Apr 04, 2017 9:47 am

I need to simulate a Bi-facial PV system, however I can't select that option, please see screen shot.

I can still select the bi-facial PV module but can not adjust albedo and any other parameters needed for bi-facial modelling.

Any idea what I need to do?

Thanks
Attachments
Capture.PNG
Capture.PNG (14.28 KiB) Viewed 3161 times

MarcusGunter
Posts: 6
Joined: Tue Apr 04, 2017 9:42 am

Tue Apr 04, 2017 3:51 pm

Okay I figured out that the module needs to include "bifaciality coefficient" to be able to use this feature. However, can only one albedo be selected for simulation? what equation does Polysun use to estimate yield for bifacial?

Polysun_LUMvs
Posts: 17
Joined: Tue Feb 21, 2017 11:30 am

Fri Apr 07, 2017 1:54 pm

Hi Marcus

The description of our bifacial Simulation you will find here: http://www.velasolaris.com/files/solarw ... inal_1.pdf

If you want to use different Albedos, please use several PV Generator fields.

MarcusGunter
Posts: 6
Joined: Tue Apr 04, 2017 9:42 am

Fri May 05, 2017 1:19 pm

Thanks for the report.

By using the energy boost equation, shouldn't the EB increase with an increase in albedo....

Why isn't the power boost changing from 150 as shown in the attachments? Everything in the system is the same, just a different albedo.
Attachments
polysun2.PNG
polysun2.PNG (2.73 KiB) Viewed 3110 times
Polysun1.PNG
Polysun1.PNG (2.73 KiB) Viewed 3110 times

Polysun_LUMvs
Posts: 17
Joined: Tue Feb 21, 2017 11:30 am

Fri May 05, 2017 2:30 pm

Dear Marcus

You need to click on the Power Boost field to recalculate the value.

MarcusGunter
Posts: 6
Joined: Tue Apr 04, 2017 9:42 am

Tue May 09, 2017 2:28 pm

I have tried this and it does not recalculate. Is there a setting I need to change?

Polysun_LUMvs
Posts: 17
Joined: Tue Feb 21, 2017 11:30 am

Wed May 17, 2017 9:28 am

Please use a Comma not a point to describe the albedo

MarcusGunter
Posts: 6
Joined: Tue Apr 04, 2017 9:42 am

Mon May 22, 2017 1:34 pm

This did not work either, anyway the language settings is set for English where period is decimal separator.

Is there a support phone number I can call to help trouble shoot this issue? I need to resolve this for my thesis project
Attachments
Polysun.PNG
Polysun.PNG (18.47 KiB) Viewed 3093 times

Polysun_LUMvs
Posts: 17
Joined: Tue Feb 21, 2017 11:30 am

Tue May 30, 2017 10:09 am

Dear Marcus

I cannot reproduce your problem. Please send your .pse to info@velasolaris.com

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest